Latest Inquiries - Data Extraction Software

ECU Fees

Submitted: 2/22/2016

Hi,

I am unable to complete the form submit for course search. I inputted the course name, but when submit form nothing appear. 


COuld you please help me with this?

Thanks



ECU_FEES.rip

Replied: 2/22/2016 3:13:24 AM

Hi but after course click, nothing pop out. Information below should exist. 



Replied: 2/24/2016 6:24:39 AM

Hi,


When I run the project, no matter what code is inputted in it. The result return is the same. 

Attached is the output.

Thanks

ECU_FEES.xls
ECU_FEES.rip

Replied: 2/22/2016 2:57:35 AM
'searchtitlecode' form field should be set with AJAX action and setting specific action events in advanced options, 'Course Name' form submit template should have 'auto submit' action, after suggest list appears, you will need to setup a link template with AJAX action and action events , then the result can be loaded properly.
ECU_FEES.rip

Replied: 2/22/2016 8:47:12 AM
You might have to click twice on suggest list , see attached new project.
ECU_FEES.rip

Replied: 2/25/2016 1:58:07 AM

The website has quite awkard to submit form through different search codes, when you finish a search code, you have to reset all form fields, then iterating through each form submit again  then reach the 'Course search'  and be able to fill next search code. if you don't do that, next search code won't be able to fill in 'Course search' input box, thus that's why you got same results always.

It could be hard to revise the project reaching what you expect, attached new project that I attempt to integrate all form fields associated with a form submit template, and setting a 'back' template inside for reset all form fields, it seems to work for me.

ECU_FEES.rip

Replied: 2/22/2016 9:07:24 AM
Error meassage appear when I run the project
ECU_FEES_info_16_02_22.log
ECU_FEES.rip

Replied: 2/23/2016 2:57:59 AM

Some template / element name contains illegal letters such as brackets ([, ]), it won't be able to create database table properly , so I've removed those illegal letters.

And most of templates should use AJAX action instead of 'javascript + sync.'.

Attached new project works fine for me at run-time.

ECU_FEES.rip