Latest Inquiries - Data Extraction Software

Popup

Submitted: 1/12/2016

Hello

How can I avoid the popup which appears after some seconds?

I tried it with "is block popup" - not working.

Thanks a lot

Albionauctions.POPUP.com.rip

Replied: 1/13/2016 10:40:19 AM

It is not an internet connection problem. Every other rip is currently working.


The problem is the popup

Replied: 1/13/2016 10:44:57 AM

"One or more errors occured while trying to open the start template" 

Well, If start page can be loaded properly but just raised this above message, guess that you met a timeout to load page, then it gave you the message box.

Replied: 1/13/2016 10:36:00 AM

Please you make sure that your internet connection is ok, if you're located behind firewall , please you disable it. propose that you setup proxy in your project for make sure that it's not a internet connection issue.

F.Y.I:

http://manual.visualwebripper.com/default.aspx?manual_id=2033

Replied: 1/14/2016 2:37:53 AM
I got same problem now, I'm thinking that the reason is that you mark check 'wait for element' for 'adate' element, but the element couldn't be found at start page as you expect, therefore, it raised the message box, after I unchecked 'wait for element' , I've never seen this message box.
Albionauctions.POPUP.com.rip

Replied: 1/13/2016 10:26:34 AM

No, I even can't open the rip completly. After a while the message appears

"One or more errors occured while trying to open the start template"

Replied: 1/13/2016 10:49:31 AM

I started this rip diffent times at different hours the day and only this rip make this issue.

The popup apperas after a sort of refresh - I get first automatically a google translator bar because I am from Germany. Then a sort of refresh appears with the popup.

Replied: 1/13/2016 1:46:47 AM

I seem to see the popup at start page, you created a 'popup window' link template to close it, it works for me, doesn't it work for you?